Last Updated: October 19, 2018

The following Globus services and applications can be used to manage protected data with a High Assurance or HIPAA BAA subscription. Users must apply the required security configurations specified in documentation for Globus High Assurance eligible services.

  • The Globus web application (app.globus.org)

  • The Globus Auth service (service base URL https://auth.globus.org/v2)

  • The Globus Transfer service (service base URL https://transfer.api.globusonline.org/v0.10)

  • The Globus Groups service (service base URL https://nexus.api.globusonline.org/groups)

  • The Globus Command Line Interface

  • Globus Connect Server version 5.2 and later

  • Globus Connect Personal version 3 and later

All other Globus services do not provide special provisions for protected data, even with a High Assurance or HIPAA BAA subscription. For example, you should not use the following services or applications with protected data:

  • The legacy Globus web application (www.globus.org/app)

  • The Globus ID service (globusid.org)

  • The Globus Search service

  • The Globus Data Publication service (publish.globus.org)

  • Globus Connect Server version 4.x, Globus Connect Server version 5.0 and 5.1

  • Globus Connect Personal version 2.x


© 2010- The University of Chicago Legal